
It has been a great autumn this year, really some great weather and clear skies, great for outdoor weddings,
photography, and all kinds of outdoor activities. Hey this month the newsletter is a couple days late, which is
completely my fault, but here we have it and some more great tutorials and the normal inspiration font, and brush.
 
Before we jump into the newsletter I just want to plug Flash Camp Philadelphia again. Many of you who follow my
blog, or follow me on Twitter know that I have been plugging this event for the past month and I am really pumped
about it! Sadly I will not be speaking there, some personal issues came up and I will not have the time I need to
prepare my presentation, but we will have 25 other speakers there and because I am not speaking that just means
you can come up to me and chat pretty well anytime (anytime I am not helping somebody else that is). We are
going to hold this event on the 7th of November which is a Saturday and it is going to be a full day event with an
after-party, really a great time and JAMB PACKED with learning from professionals all across the field, including
a speaker from Adobe Systems.

It costs between $22 and $45 to get in depending on whether or not you are a student and it will be in the city so
public transportation is available.

I want to see you there! Go sign up now, there is limited space and we are selling out pretty quick! 
http://flashcamp.pfpaug.org/
 
There are a bunch of great tutorials in this month’s edition of the Tutvid newsletter check out the lineup:
 
Photoshop Out There Effects: Create a Perfect Gel Button with Cut-in Text
Dreamweaver Corner: Building a CSS Vertical Navigation Bar
Flashin’ The World: Create an AS3 Digital Clock & Calendar
Illustrator Park: Illustrator a Smooth Vector Folder
Photoshop By Night: Create a Floating Gear Logo Effect
 
That's it! Have a great month fellas!
 
Click here to download the monthly newsletter files!

 

By Nathaniel :: Tutvid.com

Visit The Website: Tutvid.com!

Subscribe on YouTube!

Follow on Twitter!

Become a Fan on FaceBook!

Come to FlashCamp Philly!

http://flashcamp.pfpaug.org/
http://www.tutvid.com/newsletter/files/octNovSourceFiles.zip
http://www.tutvid.com/
http://www.youtube.com/user/tutvid
http://www.twitter.com/tutvid
http://www.facebook.com/pages/Nathaniel-Tutvidcom/125405330389?ref=ts
http://flashcamp.pfpaug.org/


 
Step 3: We need to go ahead and create a new layer and name it “button base”. Next
grab the Rounded Rectangle Tool, this tool is nested with the Rectangle and Shape
Tools, and we want to look to the top of the window and check out the control bar for
this tool. We want to make sure first that we are drawing in “Fill  Pixels” that is the
icon third from the left and also that we have a corner radius of 30px. Set your
foreground color to white and draw a nice simple rounded rectangle.

 

PERFECT GEL BUTTON W/ CUT TEXT
 
Step 1: Creating that perfect Gel button can be a task and a half if you don’t know
where to start or what a decent button should look like. We will cover the button
creation, the text creation, and even how you can easily edit the buttons color later on!
Let’s get rolling!
Let’s start with the simple Glass Effect that will hold the button. This is a very popular
way to do this particular effect nothing fancy here. Go ahead and create a new Layer
and then use the Rectangular Marquee Tool to draw out a stripe that runs across the
document and fill it with white. Now simply reduce the Fill Opacity of the Layer to
20%.

 
Step 2: Next apply a simple light gray stroke and a drop shadow to the “Glass” so it
looks kind of like mine. After doing that select the “Background” Layer and go
Layer>New>Layer Via Copy and then go Filter>Blur>Gaussian Blur and give it a
Blur of 5px. Now Ctrl/Cmd Click on the “Glass” Layer’s Thumbnail (The Blurred
Layer should still  be highlighted in the Layers Panel) and simply hit the Create Layer
Mask Button at the base of the Layers Panel. Great! We are now ready to move on!



Step 8: The last thing we want to do which will add some really great edit-ability to
the color of this button (remember we have a pretty complex gradient happening in
there) is we want to add a Color Overlay: Blend Mode: Hue, Color: Anything you
want!

 
Step 9: Great now create a new Layer and grab the Elliptical Marquee Tool and draw
out a nice, wide oval and fill it with white (on the new Layer!). Drag the white shape
down to where it would be if it was a shine on the top part of this button and then
Ctrl/Cmd Click the “button base” Layer and click that little Mask Icon we used earlier.
Set the shine Layer to a Blend Mode of “Soft Light”.

 
Step 10: All we have left to do is add Text! Grab the Text Tool (T) and type out any
word and then go Layer>Layer Style>Color Overlay. We want to fill this with a dark
gray #252525. Next add a Stroke, this is where it may get a touch tricky for you, but
stick with me and use the screenshot as reference. Stroke: Size: 1px, Set the “Fill
Type” to Gradient and then tick on the “Reverse” check box (the gradient should be
the default black to white) and then set the Opacity to 40%. Your text should now look
something like mine.

 
Next page for final screenshots...

Step 4: Next we will place a bunch of Layer Styles! Go Layer>Layer Style>Blending
Options and get ready to add some styles! First we need a Drop Shadow: Blend Mode:
Multiply, Color: Black, Angle: 110 (Un-Check “Use Global Light”), Distance: 3px,
Size: 7px, everything else remains default.

 
Step 5: Next place the Gradient Overlay and try to get a Gradient as close to mine as
possible. Click the Gradient Bar to open the Gradient Editor.

 
Step 6: Place a Stroke around the shape as well, simply a dark green, 1px stroke as I
have in the Screenshot.

 
Step 7: After that place an Inner Glow: Blend Mode: Overlay, Color: White, Opacity:
65%, and a Size of 35px.



 
Step 11: One last step to do is add an Inner Shadow using that Layer Styles panel,
here are the settings: Blend Mode: Multiply, Angle: 110, Distance: 2px, Size: 3px,
everything else should be default. You have just created the best gel button I (and
maybe the world!) has to offer, give yourself a pat on the back and save this document
so you can use it down the road!

 
Note: Changing color is as easy as editing the Color Overlay Layer Style.



Step 3: We have just linked this HTML page to that CSS page and any tags or IDs on
this page we target with that CSS page will be styled according to the rules we set in
CSS. Next, just so we can keep track of our various states for each button, highlight
each word and link it out to some website other than your site (eBay, CNN, Adobe,
Canon, Tutvid, etc…etc…), we will probably even switch these up a little later on if
we are testing the visited rollovers just to keep fresh URLs in there that we have not
visited yet.

 
Step 4: The first thing we are going to do is go ahead and get rid of those bullet
points. Add this line of code to line 4 of our CSS document:

 
Check out what this looks like in design view in the next screenshot...
 

CSS VERTICAL NAVIGATION BAR
 
Step 1: In this tutorial we will look at creating a vertical navigation bar using HTML
and CSS and then use a Sprite to create our rollover and other states. Stick around and
you are sure to learn a thing or two with this tutorial!
The first step is to go ahead and download the rollover image we will be using, it is
named “sideBarRo.gif”, import that into your Dreamweaver site and then simply select
a place in your site to place this vertical navigation and select the unordered list icon
in the Properties Panel and type out the names of the other pages in your website.

 
Step 2: Right click in your files panel and hit “New File” and name this new file
“vertNav.css”. Double click to open it up and before we do anything to this file switch
back to our HTML file and change to code view and add the line of code I did in
between the <head></head> tags.



(From Step 6)

 
Step 7: Next we want display our links as block elements so we can widen this link
area out as wide as the side bar so we can see the whole background when we rollover
the link(s).  We are simply targeting the links within the li tags within our unordered
list. Use the code I have there on line 5:

 

 
Step 8: The next step is to add the rollover image, this is pretty easy all we need is a
couple little bits of CSS. We will attach the image and then set the position of the
background image, right now we are setting it to 0 0 which is the top left corner, but
later on we will adjust the y axis to show only the chuck of image we want. Also note
the we are using the pseudo class selector a:hover to specify that this rollover image
only shows up when the mouse is hovering above our link. Check out my CSS on line
6:

(Screenshot from last page, Step 4)

 
Step 5: Our next plan of attack it to make these boxes taller so the rollover images will
fit in were we want them to and after that we will go ahead with the rollovers. Go
ahead and add this code to that ul li rule we made earlier:

 

 
Step 6: Now that we have done this we are going to move our text into position, first
by dropping it down into the center of the button area and then by centering the text.
Check out the code I have and make it happen:

 
Design view in next screenshot...



Step 9: The next thing we want to do is setup the :active bit of code. The active pseudo
class selector targets the moment right when the user clicks on the link. Add the code I
have on line 7:

 
Step 10: Next we are going to target the visited pseudo class selector and add the part
of the image we want, however we want to add this code above both of the other
background image rules we added so add a line above them and type this code onto
line 6:

 
Step 11: Last thing I want to do is apply more CSS styling to the link text itself which
is as easy as going back into that ul li a rule and adding what we want, check out my
CSS code and also drag that CSS class all to the top so we get our class background to
show up properly and you will be done! NOTE: The image you downloaded has a
couple of options for different rollovers etc… Use what you like.

 



 
Step 3: Now jump up to the “AS” layer and let’s get coding! We want to start with a
Timer. This timer is going to recycle in less than a second, which is important because
we are going to keep time all the way down to the second.  Check out the screenshot
for my code. The first line of code creates a new instance of the Timer class and we
give the timer a delay of 1/10th of a second.

 
 

AS3 DIGITAL CLOCK & CALENDAR
 
 
Step 1: Today we will look at a very simple Actionscript 3.0 Digital Clock. Because
we are using AS3 you will need Flash CS3 or newer. The clock base is available for
download with the newsletter downloads this month. Go grab that and let’s roll!
To get us started download and open that file for either CS3 or CS4 and get set. Create
two new layers, call on “TypeFields” and the other “AS”. Select the “TypeFields” layer
and grab the text tool. Select a fill color, this can be anything you want as long as you
can see it sitting on top of the box sitting there. Use any font you like and set the size
to 50pt. Also at the top of the Properties Panel set the Text Tool to “Dynamic Type”.

 
Step 2: Make sure you are on the “TypeFields” layer and then click and drag out a text
field and type the word “TIME” then drag out a second text field above that one and
type “DATE”. With the “DATE” text field you may want to set the text size to
something like 35pt just so there is a quick distinction between date and time. Select
the “DATE” text field and give it an instance name of “date_txt” and then select the
“TIME” text field and give that an instance name of “time_txt”.



Step 7: Now we need to create variables to hold each little piece of info, the hour, the
minute, the second, the month, day, year. This is easy we simply create a new variable
with the “Number” data type, each variable will hold information for us. Check out the
first of these variables.

 
Step 8: We are going to have to make a couple slight adjustments to a couple of these
variables later on but for now make sure you have all your variables filling themselves
with the info we need. Check my screenshot for all the code. Notice I have the date
info as the top three vars and the time info as the lower three, that is just for a little
organization, you can mix these up all you like and nothing should happen.

 
Step 9: As of yet nothing happens when we publish the swf file, that is because we
have gathered our data but we have not placed it on stage. Do that with these next two
lines of code, each one targets a text field. NOTE: Variable names are not strings and
do not need to be in between quotes, but the periods and colons we want to show up
so we place them in between quotes. The pluses just add one piece to the other within
that text field, don’t intimidated by the way it looks, take it a word at a time.
 

Step 4: Our next two lines of code first tell the timer to actually start, once the timer
has started it will interact with the addEventListener we placed next, that event listener
is listening for every tenth second (or whatever time delay you place in your timer) and
every tenth second it is executing the function we type into there (loopF, but this can
be whatever you want it to be, we are going to create the function next).

 
Step 5: Next we create our “loopF” function, we will get the number values we need to
make out clock/calendar work from right here in this function, which is being looped
every tenth second, that will insure we get up-to-the-second information and insure
that our clock stays accurately updated.

 
Step 6: Next we will create a new instance of the Date class. This “Date” is essentially
our link to a database full of methods that will do things like get the date, and get the
minute, and get the year, and, well I think you get the point, this is kind of the gateway
and holding cell for that info, we need this to access that info.



Step 10: Now go Control>Test Movie and check it out! Well, ok a couple of problems
we have military time and it is giving me the previous month NOT this month! Two
really easy fixes, we will mould this info as it comes into our flash document, by
adding 1 to the month and subtracting 12 from the hour, just as I have in the code.

 
Step 11: Check it out! A finished clock/calendar in Flash. The only problem we have
is that if we are at a minute which is only one digit (1-9) it will not give the zero. We
fix that by adding this if statement, which, again, IS NOT COMPLICATED, it is really
just cut and paste that line that adds the text to the time_txt box and it the minutes
number is less than 10 it adds that “0” right there before the minutes variable. No
biggie. Check out our finished work!

 



Step 3: Next drag a selection over the circle again to select both paths. With both of
them selected you get some cool options up in the control bar running across the top of
the window and choose the “Exclude overlapping shape areas” and we will have a nice
donut shape on our document. Great work, let’s move on.

 
Step 4: Now the reason I started with a Shape Layer was because I wanted the vector
mask to scale for both of our inner rings. Select the shape layer we just created and hit
Ctrl/Cmd + J to duplicate it and then go Edit>Free Transform and scale it in to create
an inner ring just like I have in my screenshot.

 
 

CREATE A FLOATING LOGO EFFECT
 
Step 1: Create a new document in Photoshop sized 1280 x 720px and fill the
background layer with black. Grab the Ellipse Tool (U) NOTE: The tool may be sitting
under the Rectangle Tool, just click and hold and you will see the Ellipse Tool. Make
sure that the Ellipse Tool has been set to draw Shape Layers (the little icon to the far
left in the control bar at the top of the window). Hold the Shift key and draw a circle.

 
Step 2: What you want to do first is actually select the mask for the Shape Layer and
then grab the Path Selection Tool (A) (black arrow, not the white one) and drag a
selection over the shape, you should now see the path appear with it’s anchor points.
Next go Edit>Copy and then Edit>Paste we now have two of these paths one right on
top of the other, but only our newly pasted path is selected so now go Edit>Free
Transform Path and set the width and height to 75% and press the “check” button.



Step 8: Now we simply want to duplicate this layer (Ctrl/Cmd + J) and then go
Edit>Transform>Rotate 90 CW and again merge these to “teeth” layers together so all
four teeth are on one layer.

 
Step 9: Duplicate the 4 tooth layer and this time go Edit>Free Transform and hold
Shift and rotate the teeth 45 degrees so they line up in between all the teeth already
there. Merge the two teeth layers and now you should have all 8 teeth n one layer,
perfect!

 
Step 10: Wow that felt like a whole lot of steps just for one measly gear, once you
memorize the steps you will be able to do it in less than 30 seconds, it is really very
fast. The next thing we want to do is duplicate this teeth layer yet again and go
Edit>Free Transform and set the width and height to 70%. 70% is what I have,
basically you want them to over lap the inner part of the outer most ring a little bit,
note the screenshot (I darkened the “teeth” for the shot, but you can leave your white).

 
 
 

Step 5: Duplicate that last step and create a third ring. Now that we have our three
rings we want to duplicate them up to a new layer while keeping these three layers
intact. Do this by shutting off the “Background” Layer by clicking the little “Eyeball”
icon and then use the Hotkey Ctrl+Alt+Shift+E (Mac: Cmd+Opt+Shift+E) and we will
have all of those rings on their own layer. You can then turn on the Black Background
Layer again.

 
Step 6: Now that we have this layer we want to create teeth, teeth like you would see
on a gear, this is pretty easy all we need to do is create a new layer and then grab the
Rectangular Marquee Tool and draw a nice flat rectangle at the very top of the outer-
most ring and fill it with white. Check out the shape I have created on it’s own layer to
see what we are looking at creating.

 
Step 7: Next move that tooth down so it is sitting at the top center of the ring and
duplicate it and drag it straight down, while holding the “Shift” key to keep it in a
perfect straight line. Try to get it lined up as closely as possible and then hit the Hotkey
Ctrl/Cmd + E to merge both teeth onto one layer.



Step 14: We now need to apply Layer Styles to both the letter first and then our gear.
The first Layer Style we want to apply is a Pattern Overlay. Go Layer>Layer
Style>Pattern Overlay and select the pattern thumbnail and choose the little silver
arrow at the top right corner and load the “Texture Fill 2” and check out the screenshot
for the pattern (choose a pattern similar, because we are scaling it down to 15% it will
be just fine)and settings.

 
Step 15: Next we add a Color Overlay to this I used # e7e5d2 and the “Color” Blend
Mode.

 
Step 16: Next is the Bevel and Emboss, there are a bunch of settings changes here so
just be careful and get them all.

 
Step 17: Next up is the Gradient Overlay, again be careful to mimic my gradient as
closely as possible, the closer you get to mine the more shine your gear will have,
check the screenshot for the details, maybe even try to sample colors right from the
screen. You want to make sure you set the Blend Mode to “Overlay” and just try to get
something close to the colors I have in the screenshot. (Screenshot on next page)
 
 

Step 11: Now Free Transform those teeth and rotate them so the line up in between the
teeth on the other side of the ring. Next shut off that Inner Teeth layer and then
Ctrl/Cmd Click its thumbnail to load a bunch of small selections.

 
Step 12: Next select the layer with all three rings sitting on it and hit “Delete” and you
will see a cool cut out happen (make sure you have the three Shape Layers shut off
otherwise you will see no change). Merge the outer teeth the three rings layer by
selecting both layers in the Layers Panel and hitting Ctrl/Cmd + E.

 
Step 13: We want to place a logo in the center of this gear to complete the logo. I will
type a letter “G” using a typeface called “Molot”. Don’t worry about the color of this
letter because we are going to apply some layer styles which will change the color
etc… of this letter.

Step 14: We now need to apply Layer Styles to both the letter first and then our gear.
The first Layer Style we want to apply is a Pattern Overlay. Go Layer>Layer
Style>Pattern Overlay and select the pattern thumbnail and choose the little silver
arrow at the top right corner and load the “Texture Fill 2” and check out the screenshot
for the pattern (choose a pattern similar, because we are scaling it down to 15% it will
be just fine)and settings.
 



Step 21: Now that I have that I am going to paste in a photo of a subway platform and
use a Layer Mask to fade the edges away and then resize the logo and drag it to the
middle of the floor. Duplicate the logo and hit Ctrl/Cmd + U and set Brightness to -
100. Next Blur the black logo about 10 px and free transform to a small oval which
would sit under the logo to act as the shadow. Decrease opacity to blend the shadow
with the “floor”. You are now done!

 

 

 
Step 18: Right click on the Gear layer and choose “Copy Layer Style” then right click
on your Text Layer and hit “Paste Layer Style”. Great! Now we just need to tweak this
a little and we will be done!

 
Step 19: Here again we want to shut off all the layers except the gear and the text we
typed and then hit that merge to new layer hotkey again Ctrl+Alt+Shift + E (Mac:
Cmd+Opt+Shift + E) and we will have a flattened copy of our logo on a new layer.
Tunr the black background back on.

 
Step 20: Now that we have this on it’s own layer Ctrl/Cmd + Click the layer’s
thumbnail to load it as a selection and go Filter>Render>Lighting Effects and refer
again to the screenshot for the settings you need. This will intensify the lighting pattern
and contrast of our logo.



Step 3: Our plan here is to get rid of the stroke for now and fill this shape with black
so we can get our base rectangle shape taken care of. Select the shape and double click
the solid color swatch at the bottom of the Tools Panel and set black as the color, then
click (not double click!) the stroke color swatch down there and click the red slashed
button right below that. We now have a solid black shape ready to be edited.

 
Step 4: The next step may be a little tricky for you because we are going to use the Pen
Tool. Grab the Pen Tool (P) and draw to straight edges like I have (I am only using a
stroke for this so I can see what I am doing, feel free to swap the fill and stroke for
yourself).

 
 

CREATE A VECTOR FOLDER:
 
Step 1: Today we will take a look at creating a fairly simple vector folder in Illustrator.
Follow along with me and you will have a nice little folder by the end of this thing!
We will get the ball rolling by creating a new document. Go File>New and create a
document 512 x 512px. Set the color to RGB color mode. Typically if you are creating
icons you will want to start with a file 512x512, basically if it is a multiple of 16 you
are good because your typical icon will be 16px, 32px, 64px, 128px etc…etc… I also
gave my document a name.

 
Step 2: First thing we need to do is grab the Rounded Rectangle Tool (located
underneath the Rectangle Tool). Simply click anywhere out in the art board area and
enter 400px x 300px with a corner radius of 15px. This will place a rounded rectangle
with the default white fill and black stroke. Great!



Step 8: Now fill both shapes with black and go Window>Pathfinder. You want to
select both shapes and hit the “Merge” button in the Pathfinder Panel. That effectively
merges boths shapes into one, we can now go ahead and add our first gradient.

 
Step 9: We are going to go ahead and grab the Gradient Panel, which is located
Window>Gradient. Select your folder shape and click the simple black to white color
swatch in this panel and then switch the type to “Radial”. Set the black color stop to a
light gray and the white color stop to an even lighter gray. Use the Color Panel to
change colors after you have selected a color stop. NOTE: My light gray is 5%
brightness while the darker gray is 25%.

 
Step 10: Next grab the Gradient Tool and drag from the top right corner of this shape
to the bottom left as I have done in the screenshot to setup the radial gradient like we
want to.

 

Step 5: After creating those straight lines hold down the Alt/Opt key and, still  using
the Pen Tool, click and pull a tangent handle out of the anchor point on the top right
and then let go with the mouse and click to add an anchor point to the lower right of
this anchor point, but when you add this point click and pull until  you see an edge like
the one I have. That is pretty tricky to explain, but I trust you get the point.

 
Step 6: Alt/Opt click that anchor point you just made to pull the tangent handle to the
right back into the shape and join the two points of our path and kill  the stroke and fill
the shape with black. You should have a shape something like mine.

 
Step 7: Next we want to drag that shape down to the top of our folder and down-size it
a bit so it fits like a typical folder would, right there at the top left corner of our folder.
Zoom in really tight and get them lined up exactly, you can use the align panel and
align based on the selection as well, but I am not going to get into that right here.
NOTE: In my screenshot I have changed the tab color to a dark gray so you can see
which part of the folder is where.

 



Step 14: We want this gradient here to be a bit lighter so use the Gradient Panel like
we did earlier and lighten things up a bit. Now, to add some depth and dimension to
this folder we want to add a shadow to the base while adding a shine to the top, let’s
start with the shadow. Grab the Rounded Rectangle Tool and draw a nice long pill
shape at the base of this rectangle and fill it with black just like me. NOTE: This shape
has no stroke, just a fill.

 
Step 15: Next go Effect>Blur>Gaussian Blur and blur it about 10px, next we want to
mask this to the inner folder shape only. Do this by selecting the inner folder shape we
just created a moment ago and copy and paste it in front like we have done a couple
times now and drag it “above” the blurred pill  shape in the Layers Panel and then
select both layers by shift clicking both little circles next to them.

 
Step 16: Simply go Object>Clipping Mask>Make and there you have it! Select the
little blurred pill  bar and open the Transparency Panel (Window>Transparency) and
set the Opacity to 15%. Grab the Ellipse Tool and draw a big white filled circle over
the top part of the folder icon.

 
 

Step 11: Now Copy this shape (Ctrl/Cmd + C) and place it in front (Ctrl/Cmd + F)
great, now that we have done that we want to select the folder (just click it, it will only
select the one in front) and go Object>Transform>Reflect and choose to reflect along
the vertical axis. Use the regular selection tool and pull the top down so it looks like a
front cover, just like I have done.

 
Step 12: Alright, at this point we want to quickly select each of our folders and just
drop a subtle light gray stroke on each one, keep it at the default size, just make sure it
is a barely noticeable gray. Select the new folder shape, the front cover piece and then
go Effect>Stylize>Drop Shadow and use my settings.

 
Step 13: Now to add a little snap to this folder cover we want to create a little border
that will surround the area where we would drag our icon, or file type, or anything
really! Copy and paste that cover like we did earlier and then, with it selected go
Object>Path>Offset Path… and offset it -10px and leave everything else at default. Hit
OK and open the Appearance Panel (Window>Appearance) and select the Drop
Shadow and click the garbage can to junk it.

 



 Step 17: To mask this guy simply repeat what we did earlier, duplicate that folder
shape and move it “above” this shape in the Layers Panel and Object>Clipping
Mask>Make to mask this shape off. Use the Transparency Panel to set this to 30%
Opacity.

 
Step 18: Now we will add a giant letter to this to act as our icon, or application, or
whatever is going to grace the outside of this folder. I am just going to type the letter
“T” and fill it with black. Drag it to a corner and tilt it so it is coming in from outside
the folder and mask it to that inner folder as well. Then I dragged that Clipping group
to the new layer icon on the Layers Panel and rotated the “T” around to drop down
from the top, sized it down a touch, and Gaussian blurred it 1px to imply some depth
within the folder face as well. Simply reduce the letters Opacity to 40% and drag both
letter clipping groups below the shine to complete the effect. NOTE: To drag the
letters and/or rotate them within the clipping group open the group up in the Layers
Panel and select the letter layer specifically using that little circle.

 
 



 

 

 

 

 

 

INSPIRATION STATION:
 
Brush: http://www.brusheezy.com/brush/1281-splatIT-Splatters 
This month we have a really neat brush pack available, as always, from the good folks
over at brusheezy.com. The splatter brush pack for download is great because it has
some really neat splatter patterns and shapes that you may not normally think of
creating or finding, this pack has them and they are all pretty high res.
Font: http://jellyka.deviantart.com/art/Estrya-s-Handwriting-92979488 
This is a phenomenal font available for free, however the author does ask that you
donate if you use it commercially, but this is a great unique font to have. If you are not
familiar with downloading from DeviantArt look over to the left side of the screen and
you will find a download button.
 
 
http://www.beautiful2.com/ 
Here is a very cool dark, yet colored website. This site seems to be in vogue, or it was
recently discovered by some of the major site galleries I keep my eyes on, what ever it
is,  I seem to see this site everywhere, of course that could simply be because I set it
aside a little while ago and I have just been noticing it. This site was really easy to
write about just because it is so brutally simple, I love it! It is so web simple while
being so graphically beautiful, really an awesome mix of great graphics and simple
web standards so it looks great and you are in no way overwhelmed by complexity in
the layout and design, great work by the designer/dev. A couple things to check out are
the fading glass border to the body wrap, the rollovers are pretty cool, and of course
the background sets a great mood for the entire page/site.
 
http://www.61pixels.com/ 
This is a really cool and well designed site. I actually got the idea to do the Photoshop
by night tutorial from the footer on this site, our finished product looks a little
different, but that is where I got the idea from nonetheless. I really like the feel of this
site when you first load it up and the way everything looks. The JavaScript fading
rollovers are a great little feature of this site, but also the little things like the design on
the contact form and the borders around the image. Great graphic work on this entire
site, really a nice job.
 
http://prowseed.com/ 
This website is a combo personal portfolio and blog, but what makes this blog a little
more memorable is that the web master posts more tutorials than anything else so you
don’t have to worry about getting job updates and staffing situations (or any in-house
stuff a company deals with that most of us don’t care about). There is some great
material on the blog and some great work in the portfolio in addition to some cool
design work. I really like the header with the muted colors (for the most part) and the
Polar Bear/Rabbit Costume figure and just the overall subtle/muted colors scheme that
this site adopts really lends to a pleasing and easy to look at website.
 
http://www.marcelpabst.se/ 
Lastly, as I always try to do, I have included a Flash website. This is a very cool photo
gallery, the gallery is very, very simple with some cool ambient sound. The first thing
I like about this site is the cursor rollover on the thumbnails, the Swiss “+” icon, I also
really like that the thumbnails are not all same old, same old squares, they are mixed
up nicely, I really love the arrows that navigate from image to image, and then when
you do switch images the preloader that appears as cursor is awesome. A really great,
simple, easy to use Flash website.

http://www.brusheezy.com/brush/1281-splatIT-Splatters
http://jellyka.deviantart.com/art/Estrya-s-Handwriting-92979488
http://www.beautiful2.com/
http://www.61pixels.com/
http://prowseed.com/
http://www.marcelpabst.se/
http://www.brusheezy.com/brush/1281-splatIT-Splatters
http://jellyka.deviantart.com/art/Estrya-s-Handwriting-92979488
http://www.beautiful2.com/
http://www.61pixels.com/
http://prowseed.com/
http://www.marcelpabst.se/
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