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INTRODUCTION: JULY-AUGUST 2009

INTRODUCTION.
Ahh yes, Summer has been great in so many ways this year! From the weather which has made my

on-location work just wonderful to the fact that it is Summer and you can do Summer-Stuff and not

look like a total idiot! Anyway here we have the third installment of the monthly Tutvid.com Tutorial

Newsletter. The number of newsletter subscribers has really gone through the roof so I think we will

be doing this for quite some time. To all you first-time newsletter recipients, I hope the newsletter

goes above and beyond what you expected and I really hope you all enjoy it and learn a thing or

two!

Before getting into what we talk about this month I want to touch on a few little things: I did not

end up changing the way the newsletter looks this month, I think I will reserve that for next month

and maybe even the month after because I will want it to match-up with my new Tutvid site design

while having a nice “printy” feel to it.

The Tutvid contests have officially ended. Yep, I had to cut a few things to save some time so the one that had me running out to spend money

(therefore taking some time and money) was one of the first to go. I hope you all understand ;D

Alright! What do we have this month tutorial-wise? -In Photoshop Out There Effects we will cover creating a “Twilight” Movie look alike logo

creation. -In Dreamweaver Corner we will talk about creating a Fixed Width CSS Box with Rounded Corners that simply expands as more content

gets put into it. -This month Flashin’ The World has a tutorial on creating a Mask dynamically via Actionscript 3.0 and then controlling it by dragging

or just having the mask stick to the mouse wherever it goes and a little bonus as well. -In Photoshop By Night we cover creating a Warm and

Grungy background effect, a popular background effect for photography clients who want to spice up photos of everyone from their infants to

seniors! Really a cool and versatile background.

We talk a little industry news as well as have the usual 4 sites to check out and a featured Photoshop brush and type face.

So for the 5 of you that read this intro start to finish would any of you like to see an Adobe Illustrator column added to the newsletter? I am

feeling a little Vector-less with the newsletter. Let me know what you thoughts are via Facebook, Twitter, the Blog, or just Email and I will make

my decision. Thanks to you the reader! Enjoy!

Grab the images and assorted files from the newsletter by downloading those files right here!

 
 

http://tutvid.com/__subs2T8_u_newsletters/files/julyAugFiles.zip
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TUTVID.COM & INDUSTRY NEWS

NEWS.
Adobe Flash Catalyst: The first piece of “news” is actually a bit old, that being the arrival of Flash Catalyst. Flash Catalyst has been available

since about the 1st of June and basically the program promises to allow the non-coders to be able to have a great time doing stuff that previously

only Actionscripting gurus were able to do via Actionscript in the regular, more well known, Flash Authoring Tool. Check out this Flash Catalyst thing

right here: http://labs.adobe.com/technologies/flashcatalyst/ If all goes well on my end I will have some great tutorials for Catalyst coming pretty

soon!

Photoshop Philadelphia! The group is finally up and running and I have cleaned it up a little bit! If you are in the Philadelphia or Tri-state region

and you use Photoshop get over there and join! It is 100% free and once we start getting meetings and speakers together as well as possible

sponsors and on and on YOU will benefit! Check it out and tell anyone and everyone you know in the area about it! Remember I run this group so

we want to make it great! With your help, I/we can! Joining is as easy as signing up for an Adobe ID and clicking the “Join Group” button. Check it

out here: http://groups.adobe.com/groups/020002a345/summary

Scott Kelby’s Photo Walk! I am going to be walking on July 18th! Center City Philadelphia is the place. Sadly our walk has filled so no more

people could be taken, but I will try to get some images up when I get back from it! I am not actually leading the walk, but the fella that is the

walk leader looks to be pretty good and it is shaping up to be a great morning into afternoon!

June Tutvid.com Contest! Got a whole bunch of great entries last month! I just want to take a moment and thank each of you for participating

and personally congratulating the 3 winners! Great work guys!

Simon Plant’s Tutorial Store! I can’t say enough good things about this guy, classy, stand-up guy and a great award-winning photographer. I

have had the distinct pleasure of working with Simon for about a year now and it’s been pure joy. Show him a bit of love for his hard work both

photographing and sharing his secrets and techniques by dropping by his online store and picking up a video or two (really reasonably priced). Click

here to check it all out!

 
 

http://labs.adobe.com/technologies/flashcatalyst/
http://groups.adobe.com/groups/020002a345/summary
http://677e4n1f7cqp9vam00rs-6uk10.hop.clickbank.net/
http://677e4n1f7cqp9vam00rs-6uk10.hop.clickbank.net/
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STEP 1.
We will begin by creating a new photoshop document File>New and size it
1280x720 and choose the background color to be black from the little “Background
Contents” drop down menu. Then grab the Text tool and before typing anything we
want to go Window>Character to get the character panel opened up so we can
make a couple edits to this text. Set the text color to white and the size to about
200pt and choose “Times New Roman” as the font and also set the tracking to “75”.
Refer to the screenshot for what I did.

STEP 2.
Next, using the text tool, type the word “whilight” and use the Move Tool (V) to
drag the text to the approximate center of the document. Now that we have our text
we need to convert it to a path so we can edit it with ease and go ahead and fill  or
stroke it. Make sure you have the text layer selected in the layers panel and go
Layer>Type>Create Work Path and as soon as you do this it will look like a little
rough edge appears around your type.

PHOTOSHOP OUT THERE EFFECTS: "TWILIGHT" LOGO

INTRODUCTION.
In this tutorial we will play around in Photoshop and create a look-alike logo of the widly popular "Twilight" movie. I actually can't say I have ever

seen the thing, but it was the buzz of the neighborhood several months ago. We will learn about texturizing, clipping our masks, editing type based

on the path, and even customizing that path with a combo of the Pen Tool and Direct Selection Tool. Check it out!
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STEP 3.
Now comes the tricky part, editing the actual path. For the sake of keeping things
simple I am not going to go over each and every letter, matter of fact I am going to
leave them as they are. I am simply going to show you how to get the little spiral at
the bottom of the “g”. We want to shut off the text layer (click the little eyeball in
the layers panel for that layer) and once we do this we should still see that outline of
the text which is a path. What you want to do is grab the Direct Selection Tool which
is located somewhere around the Pen tool, it’s hotkey is (A) and it is grouped with
the black path selection arrow, so simply click and hold that arrow tool and you will
see the white Direct Selection Tool.

STEP 4.
Then what you want to do is select the actual path in this case we want to cut a
part of the “g” out. Select that part of the path and hit the “Delete” key. Refer to
the screenshot and do it with both little pieces of the path that connect that part of
the “g” together.

STEP 5.
Now that we have done that grab the Pen Tool and click on one of the open points
where the bottom of the “g” used to run to and then click the other one to join that
part of the part. Grab the Direct Selection Tool again and play with the little tangent
handles that come from both of those anchor point until  it is a smooth joint.

STEP 6.
This next step will require you to know how to use the pen tool. Grab the Direct
Selection Tool once again and make sure you have the path selected so you can see
the anchor points. Then grab the Pen Tool and select one of the anchor points on
the open-ended part of the path and draw a nice spiral shaped end of the “g” that
comes back around and joins to the other open end. Refer to my screenshot to see
what I have. .  NOTE: By no means does this have to be a nice flowing smooth
spiral… think Vampire, not Love.

PHOTOSHOP OUT THERE EFFECTS: "TWILIGHT" LOGO
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STEP 7.
Next create a new layer and then check out the Paths panel Window>Paths and
select the “Fill  Path” button at the bottom of the Paths panel to fill  this path with
out foreground color. The foreground color can be anything because we are going to
bring in a nice concrete texture to overlay the text with in a moment. After you fill
the path hit the “Esc” key to deselect the path and make that extra line disappear.

STEP 8.
Now go download this image: http://www.sxc.hu/photo/844060 and open it in
Photoshop and simply hit Ctrl/Cmd + A then Ctrl/Cmd + C and then Ctrl/Cmd + W
to close the image. Hop back over to your text document and hit Ctrl/Cmd + V to
paste the image in and then go Edit>Transform and use the corner handles to drag
the concrete texture and down-size it until  it is more manageable. This concrete will
automatically be placed on it’s own layer right above the text.

STEP 9.
Next go Layer>Create Clipping Mask and you will see this stone layer clipped to the
layer right beneath it, which in this case is the text. We really need this text to have
a slight blue tint as well as get a bunch more contrast, so open the Levels dialog
Image>Adjustments>Levels and drag the little black and little white sliders in toward
the middle gray slider (ignore the little black and white sliders below these) until  you
get some nice strong contrast.

STEP 10.
Then duplicate the layer Ctrl/Cmd + J and clip this to the layer below using the
hotkey Ctrl/Cmd + Alt/Opt + G and then set the blend mode to “Overlay”. Repeat
the layer duplication and clipping but set this layer to a blend mode of “Screen”.
Then, with the screened layer selected hit Ctrl/Cmd + U and use the settings
(including checking the “colorize” box) that I have in the screenshot.

PHOTOSHOP OUT THERE EFFECTS: "TWILIGHT" LOGO

 

 

http://www.sxc.hu/photo/844060
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STEP 1.
We want to start by creating a new .html file in Dreamweaver and you can save this
to a Site/Local Root Folder if you have one setup, or just save it anywhere on your
hard drive, just bear in mind we will be linking to a couple of images here so you will
want to be able to keep track of those images. Start by adding the code you see in
the screenshot to your .html file between the <body></body> tags.

STEP 2.
The next step takes us away from Dreamweaver and brings us right on over to
Photoshop where we want to make the top piece of this box. Create a new
document that is as wide as you want your box to be and about that high as well. In
my case I am going 225px by 225px for my sizing. Set your Foreground color to the
color you want the background of that rounded box to be now! Create a new Layer
and grab the Rectangle Tool (U) and set it to the little icon farthest right in that first
set of three little icons and then set your “Corner Radius” to whatever you like up
there in the Control Bar. Draw out a nice Rounded Rectangle that is as wide as you
need.

DREAMWEAVER CORNER: CSS ROUNDED CORNER BOXES

INTRODUCTION.
Well this month in the Dreamweaver Corner we have a pretty cool, yet pretty basic CSS tutorial on creating a basic Fixed Width CSS Rounded

Corner Boxes. The concept is pretty simple and you can actually find this method in publication in Andy Budd’s “CSS Mastery” book (which, by the

way, is a phenomenal book on CSS highly recommended by me!) and it is a great way to create simple, quick, and easy CSS Rounded Corner

Boxes, matter of fact I pretty well use it for all of my Fixed Width Rounded Corner Boxes. Let’s check it out…
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STEP 3.
Now all we need to do is grab the Rectangular Marquee Tool and drag a selection
over the top part of this image making sure we get both of the top rounded corners
selected and then go Image>Crop. If your background color is not going to be white
you may want to fill  the “Background Layer with a different color right now. Go
File>Save for Web and Devices… and save it as a .gif  file.

STEP 4.
Now that we have saved that file out we need the bottom image. Cake work! Keep
that image open and go Image>Image Rotation>180 and save that out to the same
place with a slightly different name. Head back to Dreamweaver and keep in mind
where you have those images (I have mine in a folder in the Local Root Folder) and
go Format>CSS Styles>New and enter “#rBox” as the selector. You want the
Selector Type to be Compound (Advanced if you are not using CS4) and you can
save it as an external file or just keep it in this document, each has its advantages,
but we’re not going to get into that here and now.

STEP 5.
Now you want to set your background color of the div, which in my case is:
#2394f3, and then set the Background Image to the .gif  image set for rounding off
the bottom of the div and set the width as well. Last thing we want to do is target
the “h3” tag within the div ID’d “rBox” so go Format>CSS Styles>New and again
choose “Compund” and this time type “#rBox h3” into the “Selector” text field.
Check out my code above for me exact settings etc…

STEP 6.
Last but not least add and remove a little Padding and Margin both to the #rBox h3
rule and creating an entirely new rule targeting the “p” tag within the “rBox” ID.
Check out my code in the screenshot and you should be a nice rounded box that will
expand length-wise to accommodate more text, but never widen at all. Enjoy your
brand new CSS creation!

DREAMWEAVER CORNER: CSS ROUNDED CORNER BOXES
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STEP 1.
Step one is creating a brand new flash file and go File>Import>Import to Stage…
and choose an image you would like to mask and import that to the stage. Once
Flash has imported it Select it and hit “F8” and convert it to a Movieclip Symbol. We
will name this clip “mcImg” and then hit “OK”.

STEP 2.
Create a new layer and on that new layer draw out a little shape, any shape you
want with any of the shape tools. Here I have used the Pen Tool and made a little
shape. We want to convert this shape to a Movieclip Symbol as well, hit “F8” and
give it a name of “mcMask”. Go Window>Properties and give this “mcMask”
Movieclip an instance name of “mask_mc”. Also select the image we converted to a
movieclip after that and give that an instance name of “img_mc”.

FLASHIN' THE WORLD: DYNAMIC MASKING W/ MOUSE CONTROL

INTRODUCTION.
Let’s take a look at how to create a mask with Actionscript 3.0! This can be a very cool effect for games and web design alike! Creating a mask that

the user can drag themselves! Not only that we will add a tad bit more code and give it a nice little softened edge as well. All with Actionscript 3.0!
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STEP 3.
Create a 3rd layer and name this layer “AS”, we will put all of our code on this layer
to keep it all organized and together. Add this one simple line of code and we get
our initial mask shape masking the image: img_mc.mask = mask_mc;

STEP 4.
TNow let’s make this Mask move as we move the mouse around. No sweat, we
need to add one little event listener, actually before I continue let me throw a plug
in here for http://schoolofflash.com/ where I ran into this specific way of doing this,
I was about to do it a slightly different and possibly involve more code, but making
a few final rounds I ran into a tutorial on that site and decided to do it his way
instead, so simply use the code I have up there in my screenshot and when you roll
the mouse over the flash movie the mask will instantly follow it!

STEP 5.
With our first stage completed we will use the following code (check the screenshot)
to create a mask that is dragged around by the mouse!

STEP 6.
: The last thing we will check out is giving this mask a fuzzy, or blurred edge. We
can do this by simply applying a Glow and/or Blur filter to the shape via the
Properties panel, but in order for the blurred edge to show up on the mask we need
to add a little more code. Check out the screenshot! You now know how to create a
mask using only Actionscript!

FLASHIN' THE WORLD: DYNAMIC MASKING W/ MOUSE CONTROL

 

 

http://schoolofflash.com/
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STEP 1.
Create a new document sized 1280x720. Fill  the background with this color: #
934516 and then go Layer>New Adjustment Layers>Levels then select the Layer
Mask that is attached to the Levels Adjustment Layer and next grab the Elliptical
Marquee Tool and draw out a nice sized circular circle in the middle of the document
and go Select>Modify>Feather and set the Feather to about 100px. Then go
Select>Inverse and after than go Edit>Fill  and choose Black. Set that Levels
Adjustment Layer to the Blend Mode to “Screen”. Lastly hit Ctrl/Cmd + D.

STEP 2.
The next step will be to apply some texturing to this background. We are going to
use this image: http://www.sxc.hu/photo/424649 Open that in Photoshop and hit
Ctrl/Cmd + J. Now that you have duplicated the image select the new layer and hit
Ctrl/Cmd + T and simply right click inside of the bounding box and hit “Flip Vertical”
and set that layer to “Screen”. Finally go Layer>Flatten Image to merge all the
layers together.

PHOTOSHOP BY NIGHT: WARM, GRUNGY BACKGROUND

INTRODUCTION.
Let’s go ahead and create this cool metallic, grungy background suitable for all kinds of composites, templates, web graphics, and more! We will

cover a little bit of Masking, Brushing, Texturing, and a touch of Smart Objects. Sit tight and let’s create a pretty cool basis for all kinds of artwork.

 

 

http://www.sxc.hu/photo/424649
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STEP 3.
Next to get this image copied over to our background we want to hit a few hotkeys.
First Ctrl/Cmd + A to Select All and then hit Ctrl/Cmd + C to Copy the image and
finally hit Ctrl/Cmd + W to close that document and then hop over to the document
we were working on before and hit Ctrl/Cmd + V to Paste it right into there.
Immediately change the Blend Mode to “Overlay” and then hit Ctrl/Cmd + T and
rotate the texture around until  it covers the whole document.

STEP 4.
Next we want to set our foreground color to white and create a new layer by using
the hotkey Ctrl/Cmd + Shift + Alt/Opt + N. Set that layer to the Blend Mode of
“Overlay” and grab the brush tool. Before we begin brushing we want to download
the brush pack. This brush pack is the monthly brush download so you can follow
this link or there is another one in the Inspiration section of the newsletter. Brushes
Link: http://www.brusheezy.com/brush/471-Dead-Trees Now that we have the
brush tool selected go Window>Brushes and use the fly-out menu to load the
Brushes we just downloaded. Now scroll down in the Brushes Panel and you should
see all the Brushes.

STEP 5.
Now all we want to do here is select the “Brush Tip Shape” selection at the top left
of the Brushes Panel and in here type a number into the “Angle” text field or click
and drag the arrow to the right of that to rotate the brush. Now click around the
edges of the document to place these bright dead trees to add some texture to this
image. Check out my screenshot and see what I have.

STEP 6.
Now comes the template part and really you can tweak and customize this, but let’s
stay focused and take a look at how we can use Smart Objects and in this case use
them to turn this thing into a re-useable template with a heck a background. Start
by creating a new layer and name this layer “TempBG” and then grab the
Rectangular Marquee Tool and up in the Control Bar that runs across the top of the
Photoshop Workspace and set the Rectangular Marquee Tool to “Fixed Size” and set
the Width to 800px and the Height to 600px.

PHOTOSHOP BY NIGHT: WARM, GRUNGY BACKGROUND

 

 

http://www.brusheezy.com/brush/471-Dead-Trees
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STEP 7.
Now create the selection tool and hit Alt/Opt + Backspace to fill  this shape with the
foreground color of your choice. Next we want to align this shape to the center of
the document so hit Ctrl/Cmd + A and press the (V) key. Now check out that top
Control Bar and select the Align to Vertical and Horizontal Centers and then Hit
Ctrl/Cmd + D to deselect. Create a another New Layer and again use the
Rectangular Marquee Tool and change the Fixed Size to 400px Wide by 600px High.
Fill  this shape (on that new layer we just made) with Black.

STEP 8.
Now we want to Ctrl/Cmd Click the thumbnail to the “TempBG” layer and be sure
you still actually have the newest layer selected in the Layers Panel and hit the (V)
key and use the Alignment options up in the Control Bar and align this to the Left
and Top of the selection. Now go Layer>Smart Objects>Convert to Smart Object.
Now use that same technique and create another shape of two but we want them
to stay within that white “TempBG” shape. Note the Screenshot I have made the
other two shapes I have made and converted to Smart Objects I have filled with
differing shades of gray.

STEP 9.
Now that we have these Smart Objects. Select the “TempBG” layer and apply a nice
little Drop Shadow, just whatever you think looks nice and that’s it and maybe even
throw a 3px white stroke around the shape. Lastly before we actually place images
into this template we want to select each of these Smart Object layers, one-at-a-
time and Ctrl/Cmd Click the thumbnail and go Layer>Layer Mask>Reveal Selection
and then checkout the Layers

STEP 10.
Now to get images into this template simply right click on the layer and hit “Replace
Contents” then simply choose the image you want in there. Because we have the
Mask all setup you can simply drag or even resize the image as you wish within it’s
new boundaries. We basically have a nice re-usable template. At this point take your
file and save it as a .PSD file and keep it in an area where you can get to it later on
for use all over the place!

PHOTOSHOP BY NIGHT: WARM, GRUNGY BACKGROUND
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SCOTT KELBY'S BLOG
Scott Kelby is just great! I have been following him, NAPP, and his work for quite
some time now and his blog is daily reading material, every single morning while
checking email, I pop over and check out his daily information which ranges from
useful and funny to very useful and very funny! Check it out here and Bookmark this
one!

PETER PEARSON
This is a pretty cool website/ body of work I stumbled into recently. Just thought I
would share via the newsletter. Drop me a line on Twitter and let me know how you
like the site! Let me know on all of these sites! Check out Peter's work and site
here!

ELLIOT JAY STOCKS
Well anyone that has done much in Wordpress has likely heard of Elliot. His
"Starkers" Wordpress theme is possibly the most time-saving "thing" I have used all
Summer long. Basically it is a theme that zeros off all the CSS. Check it out and
Check out his other work right here!

MARIUSZ KOZIK
Wow, talk about a pure artist, this guy has some incredible stuff! I want to get in
touch with him and order some prints, just look at the work! It would look great in
an office, living room, library, workplace, foyer, or even just a casual room! Great
inspirational work. Check it out here!

INSPIRATION: KILLING DESIGNERS BLOCK

 

 

http://www.scottkelby.com/
http://www.scottkelby.com/
http://www.scottkelby.com/
http://www.peter-pearson.com/
http://www.peter-pearson.com/
http://www.peter-pearson.com/
http://elliotjaystocks.com/
http://elliotjaystocks.com/
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http://www.lacedemon.info/
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DEAD TREES BRUSHES
Here is a very nice and completely free brush pack. Really a bunch of different ways
you could go with this brush pack, matter of fact you will need to download it to
follow the Photoshop By Night Tutorial in this newsletter! Get it here!

CHUNK FONT TYPEFACE
Here is a really cool Typeface available for download. I love these clean but older
feeling font faces, very useful and classy. Cool for everything from clean to
dirty/grunge design logos and websites etc... Get it here!

INSPIRATION: KILLING DESIGNERS BLOCK

 

 

http://www.brusheezy.com/brush/471-Dead-Trees
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