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Ahh the dog days of Summer are over! Well for me they are, when | feel the temperature dropping to the sixties and
below | know my favorite time of the year is rolling around! Blustery cool winds, orange trees, all the wildlife
taking the necessary preparations to begin the Winter haul, and plenty of great photographs to be made in and out
of the city. This month | am pleased to present you with another re-tooled newsletter layout and a brand new
column in the newsletter entitled “Illustrator Park™ which contains the monthly Illustrator tutorial.

We will cover a lot of stuff this month and | had some other ideas that got snubbed and will have to wait until next
month.

Photoshop Out There Effects: Creating Neon Tube Text

Dreamweaver Corner: Styling Tags h1-h4 & img/p tags with CSS automatically

Flashin” The World: Cool Actionscript 3 Based Rollovers

Photoshop By Night: Slick Web Header Bar

Ilustrator Park: Creating a Vector Web 2.0 Badge

And we have the normal Inspirational sites and a font and brush of the month as well as some interesting news from
around the tech/design world.

I hope you all enjoy this month’s edition of the Tutvid Newsletter as much as | enjoyed bringing it to you and don’t
forget to download the files to follow along with the tutorials!

Click here to download the monthly newsletter files!



http://tutvid.com/__subs2T8_u_newsletters/files/SeptOctTutvidNewsletterFiles.zip
http://www.tutvid.com/
http://www.youtube.com/user/tutvid
http://www.twitter.com/tutvid
http://www.facebook.com/pages/Nathaniel-Tutvidcom/125405330389?ref=ts

Apple'siPod Nano & iTunes9

Apple released a new iPod Nano not so long ago, matter of fact Steve Jobs made an appearance and introduced the
product, which was a pleasant surprise as | am sure we all wish him the best with his health condition. The new
iPod Nano flaunts a video camerawhich | am not so hot on just becauseit is not a 16:9 ratio (standard widescreen
ratio) but the old, archaic 4:3 VGA video, that's right not even HD, what do you guys think about this?.
http://www.apple.com/itunes/over view/?cid=OAS-US-DOMAINS-itunes.com

Flash Camp Philadelphia

This event is coming to Philadelphia on November 7th 2009 | hope to see you there! Flash Camp Philadelphiais a
full-day event featuring top industry experts on the Adobe Flash Platform from both inside and outside Adobe, with
a special focus on presenters from the Philadelphia area. Come advance your Flex and Flash skills, meet members
of the Adobe team and network with local companies and fellow developers. Sessions will be geared towards
developers and designers with little to advanced levels of experience with Flash, Flex and ActionScript and other
Adobe technologies. There will be plenty of giveaways, raffles, swag, continental style breakfast and lunch. It
should be a blast for everyonein attendance. Check it out and Register for under $40 (early-bird pricing) or $22 if
you're a student! Visit the site: http://flashcamp.pfpaug.org/

Canon 7D

Now here is a camera | am super pumped about! Canon introduced this 18 megapixel DSLR Camera at the
beginning of September and | immediately put it on my to-buy list. For about $1700 you get a 18 megapixel camera
that also shoots 1080p HD video, an improved metering system, akiller AF system, 3 inch LCD screen with live
view and more! | will post a review of the camera at some point hopefully, but this thing, despite not having a full
frame sensor, is areally great deal and promises to be an awesome cameral Check it out:
http://www.usa.canon.com/consumer/contr oller 2act=M odell nfoAct& fcategor yid=139& modelid=19356
NAPP Photoshop Tutorial Contest

Y ou have until the end of October to enter up to three video tutoria's between 5& 6 minutes a piece for the chance
to be a winner and take home a pice of the $5,000 in prizes as well as a ton of exposure and a chance to show up
on PhotoshopUserTV or LayersTV! | am going to be entering and you guys ought to think about it if you enjoy
teaching. Check it out: http://www.photoshopuser .com/teach-photoshop/

NetTuts+ Tutorial Contest

NetTuts+ is having a web design/devel opment related tutorial contest with a $500 cash 1st place prize and $100
cash for 4 runners-up. http://net.tutsplus.com/competitions/contests/ear n-fame-and-fortune-in-the-
nettutsscreenr -screencast-competition/

(Late Addition) Google Release Chrome 3.0:

Thisis kind of an add on to the news as Google announced Tuesday Sept. 15th that they have released a new
version of Google Chrome. http://googlesystem.blogspot.com/2009/09/google-chr ome-30.html

--All images belong to respective owners.
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Go ahead and download the image we are using, by clicking here!

d Step One: We want to start by opening our stock photo which is only going to be
P used as a background for our Neon Tubing. Y ou want your background image, or color
to be dark because we want to see our Neon glow and a darker background typically
makes your color pop a little more by making them appear to be both more contrasting
and more saturated. After opening our image simply hit Ctrl/Cmd + J to duplicate the
layer and set the blend mode to “Multiply”. Y ou now have a much darker background,
' a couple more tweaks and we will be ready to setup the Neon.

Step Two: Next we need to tint this blue and we also want to increase contrast to give
this more of a “Back-Alley” look, maybe something you would see on the outside of a
bar. The first thing you want to do is go Layer>New Adjustment Layer>

g Hue/Saturation and boost saturation and then use the “Hue” slider to find a nice blue.
With that Image check out my Adjustment panel to see my settings for the
Hue/Saturation.
ADRAFS TMENTS
o Hae/Sateration ¢
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http://www.sxc.hu/photo/729873

Step Three: Now that we have finished our initial color change we want to boost the
contrast of this background by using a Levels Adjustment Layer. Go Layer>New
Adjustment Layer>Levels and drag the black and white handlesin a little bit to boost
| the contrast.

Step Four: Go ahead and download the font | have featured this month in the
“Inspiration Station” portion of this newsletter and drag that font file into your
system’s Font’s Folder. Use the Type Tool (T) and type the letter “W” and for the size
of this image (very large!) we want to set the size of this text to 800 pt. | am using
White, the color does not matter, we are simply going to use this letter are a tracing
pattern for our simple path we are about to make.

Step Five: Grab the Pen Tool (P) and make a path that runs down the middle of the
letter and follows the contour of the “W”. Check out my screenshot for guidance on
what your path should look like. After you create the path find your Paths Panel
(Window>Paths) and double click the “Work Path” and give it a name, this essentially
saves that path you just created. NOTE: In my screenshot | have taken care to really
round the corners on the letter “W”, this is important as glass tubing is typically bend
into nice curves, not sharp corners.

Step Six: Now Neon comes out of a wall usually, at least that is how we will set it up
so we want to select the path we created in the Paths Panel and then grab the Direct
Selection Tool (A), you want the White Arrow, NOT the Darker Arrow. Use that
White Arrow and select one of the top two anchor points and then grab the pen tool
and click on that same anchor point. Y ou are now going to be adding to that path from
that anchor point. Draw a little line that would be the tubing heading into the wall as|
have done for both ends of the path in the screenshot.



Step Seven: Now comes time to shut off the Type Layer by pressing that little eyeball
icon and make sure you still have the path selected in the Paths Panel. Go ahead and
create a New Layer and grab your Brush Tool and set it to a 100px Hard-Edged Brush
with a Fill and Opacity of 100%. Set your Foreground color to #5c122 and now right
click the Path in the Paths Panel and choose “ Stroke Path” and then choose the “Brush
Tool” (Don't Simulate Pressure!).

Step Eight: Now we need to apply a few layer styles to this stroke we just painted on
our document, but before we do that reduce the “Fill Opacity” (located in the Layers
Panel right beneath “Opacity”) to 75%. Use the color #8f6500 on the Inner Glow and
the color #ffb30f on both the Outer Glow and the Satin Styles. The Drop Shadow is
black and also be sure you don't have the “Global Lighting” checked on in the Drop
Shadow Style. Check out al the screenshots for the styles you need.

Step Nine: If you thought that was tricky, now it gets a little trickier. Start by creating
anew Layer and then grab the brush tool and then open the Brushes Panel by going
Window>Brushes. After selecting the 35px Calligraphy Brush you want to check on
“Shape Dynamics’ and crank up everything to 100% except the Minimum Diameter
and Minimum Roundness.
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Step Ten: Next select your Path again using the Paths Panel and with your foreground
set to #fd76b Right-Click as we did before and “ Stroke the Path” with the Brush Tool
and then set that layer to a Blend Mode of “Screen”. You can deselect your Path by
selecting anywhere in the Paths Panel.

Step Eleven: Now Go Filter>Distort>ZigZag and apply Amount: -15, Ridges: 10 and
Pond Style. Now right after you hit “OK” go Edit>Fade ZigZag and set that to 50%
Opacity. Do that a second time, but set the ZigZag to Amount: 15 and then go ahead
and fade again to 50%. Y ou should have an effect similar to mine.

Step Twelve: We now need to apply another stroke to that path. Create a new Layer
and then select the Path using the Paths Panel and grab that same Calligraphy Brush
and set your foreground color to White and stroke the Path with the Brush Tool aswe
have done so many other times. Set that new Layer to “Overlay” and if it looks to
bright or strong just drop the Opacity a little.

Step Thirteen: Go ahead and Ctrl/Cmd Click the Layer Thumbnail with all those
Layer Styles applied to it to load that base area as a selection and then go Layer>New
Adjustment Layer>Hue/Saturation and boost the brightness and saturation of that just a
little to make it pop even more.

LAYERS |

Magemy




Step Fourteen: Last step is going to be adding a giant glow on the wall “under” the
neon. Create a Layer below the “W” Layer with all those Styles on it. Go ahead and
grab the Lasso Tool and draw a rough selection around the “W”. Go
Select>Modify>Feather and Feather this Selection by 200px. Remember, this is a very
largeimage, if you use a smaller image for your neon this number will be different.
Use the Eyedropper Tool to grab alight Orange color off of the neon and fill the shape
with that color. Set that Layer to “Color” and hit Ctrl/Cmd + J to duplicate the Layer
and set the duplicated Layer to “Color Dodge” and reduce Opacity to about 30%. A
couple other little things and you have the complete image.
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line-height:124px;
text-transform:uppercase;
font-family:Verdana, Geneva, sans—serif;
padding-left:35px;

[ font-family:Verdana, Geneva, sans-serif;

i background-image:url (dreamweaverCorner h2Bg.png) ;
background-repeat:repeat-x;
color:#dad7ch;
text-align:center;

width:250px;
}
h3 {font-family:Verdana, Geneva, sans-serif; color:#a79e83; font-weight:lighter;} |
h4 {font-family:Verdana, Geneva, sans—-serif: color:#F00: text-transform:uppercase:; |
| background-image:url (dreamweaverCorner_alcon.gif); background-repeat:no-repeat; padding |
25px:) p
" p {font-family:Verdana, Geneva, sans-serif; color:#999; margin:l.5em; line-height:1l.7ern
img {margin:1.7em; border:solid 5px #BCD;H $
Er O
Step One: The plan for this tutorial is to create a series of CSS styles that target the [@ septOct "I |Lﬂﬁi view '] |
h1, h2, h3, h4, img, and p tags. These styles will be contained within one .css file and Local Files I mi‘m |
any webpage we link to the CSS file will automatically be styled. We will start with a =) a Site - septOct (3 \Files \Business\Tutvid3.0\... Fold

site already created in Dreamweaver, but | am going to create a new, blank index.html

page to work on. Open that new web page and give it a title and drag the images | have
included for the Dreamweaver Corner in the newsletter files zip file into Dreamweaver

so we can reference them with CSS for use with our styling stuff. |

=% dreamweaverCorner_alcon.gif 1KE Adobe Fi...

r dreamweaverCorner_h 1Bg.gif 1KE Adobe Fi... v

dreamweaverCorner_h2Bg.png 1KE Adobe Fi...

dreamweaverCorner_imgImg.jpg 39KB JPEG Im...

Step Two: Now creating these CSS Styles in Dreamweaver is very easy and it is as | index. htm! 2KE Firefox D...
simple as opening the CSS Styles Panel and creating a new style, however we are

I going to do this all by hand so you can grab some experience coding by hand and then
linking this thing up to the html page at the end. Start by going File>New and create a
new CSS Document and immediately save that to the site you have created in
Dreamweaver by going File>Save and press the “ Site Root” button and save it.

T e ——

| [@swos <] Loca v ok 0
Local Files I mi Type I Mathaniel
E 3 site - septOct (3:\Files\Business \Tutvid3.0\... Folder -
TR dreamweaverCorner_alcon. gif 1KB Adobe Fi... Cl:mp ey
[ dreamweaverCorner_h1Bg.gif 1KB Adobe Fi... 4
dreamweaverCorner_h28g.png 1KE Adobe Fi... 5" -
F index.html 1KB Firefox D... Network ‘
styles.css 1KB Cascadin... Fie came: e c2 s b

| [/, Saveastpe: Al Documents (him;” himi;”shim” shim;"hta; |

- Unicode Normalization Form: (Canonical Decomposition, followed by Candild
L]
[} Indude Unicode Signature (BOM)
1 : I3 s,
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DREAMWEAVER CORNER

Step Three: Let’s start with the h1 tag. In the CSS document we want to begin coding
by typing the code you see in the screenshot. Typically with shorter lines of code | like
to just keep it in one straight line (we will have a style a little later on that is only on
one line), but when | get a bunch of different aspects of an element | am changing |
sometimes break it up like Dreamweaver does just so it does not look so confusing.
CODE: h1 {font-size: 24px; color:#a79e83;; background-

image: url(dreamweaver Corner_h1Bg.gif); background-repeat: no-repeat; line-
height: 124px; text-transform:uppercase; font-family:Verdana, Geneva, sans-serif;
padding-left: 35px; }

Step Four: Next we will style the h2 tag. The plan for the h2 is basically this would be
some kind of bar that would divide content in a sidebar. Note we have made it 250px
wide, our image is only 200px wide so what we need to do to ensure our background
repeatsto fill the areais background image is to type “background-repeat: repeat-x;”.
Check out the screenshot to see all the code. CODE: h2 {font-family: Verdana, Geneva,
sans-serif; background-image: url(dreamweaver Corner_h2Bg.png); background-
repeat:repeat-x; color:#dad7ch; text-align:center; width: 250px;}

Step Five: After we have both the hl and h2 tags styled we should be moving along
nicely. Time to style that h3. The h3is just going to be a nice simple little style. Here
you can see how | prefer to write my CSS code, just one nice line. Go ahead and write
that code to make it happen. Now we have written code for three of our HTML tags,
but over in the HTML file nothing is happening. That is because we have not linked
the HTML and CSS files. Do that by checking out the <head> portion of the HTML
document and adding the code | have in the screenshot on line 8. CODE: h3 {font-
family:Verdana, Geneva, sans-serif; color:#a79e83; font-weight:lighter;}

HTML CODE: <link href="styles.css" rel="stylesheet" type="text/css" />

Step Six: Now for the h4 tag. The h4 is basically going to be some kind of alert
styling that will have a nice littleicon to the left of it aswell as being some shade of
red. Check out the code | have in my CSS file and also notice this time despite being
longer than one line | still went ahead and kept it asif it was one line. Y ou should now
see your h4 element automatically change over in the HTML file. This is one of the
great things about CSS, change this file and the HTML auto updates, you can even link
this CSS fileto 100's and 100's of web pages and they would all update with one
change here. CODE: h4 {font-family: Verdana, Geneva, sans-serif; color:#F00; text-
transform: uppercase; background-image: url(dreamweaver Corner_alcon.gif);
background-repeat: no-repeat; padding-left: 25px;}

tddghtes
ppercane
3= popaat: padding-lefe

Step Seven: On to the p tag where we will simply give it a margin and change both the
font face and color and maybe even adjust the line height a little to space the lines out
some.. After that let’s style the img tag, this will target every image we actually drag
into our Dreamweaver Site. We will do some simple stuff like add a border and
margin. Check out the screenshot to see the code, nice and simple. Y ou should have
something similar to me. Y ou have successfully styled tags using CSS and linked the
CSsfileto the HTML, Congrats! CODE: p {font-family: Verdana, Geneva, sans-serif;
color:#999; margin:1.5em; line-height:1.7em;}

img {margin:1.7em; border:solid 5px #3CO0;}

h2
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font-asize: 24px;

color: #ATSEB3;

background-image: url (dreamweaverCorner hlBg.gif);
background-repeat: no-repeat; o
line-height: 124px;

text-transform: uppercase;

font-family: Verdana, Geneva, sans-serif;
padding-left: 35px;

font-family:Verdana, Geneva, sans-serif:
background-image:url (dreamweaverCorner h2Bg.png):
background-repeat: repeat-x;

color: #dad7ech;

text—-align:center;

width:250px;

font-familys Verdana, Genewvs, sans-serifr
background-image: uwrl {dresmwesverCorner h2Bg.png) i
BASKGTOURd-FRPaAL: No-TepBALE

font-family: Wardana, Gemewa, sans-serif; colori#a7Sef3: fomt-weight:lighter

< |DOCTYFE html FUBLIC "=-//W3C//DTD XHTML 1.0 Tranaitional//EN"
"http:/ feww Wl org/TR/2htmll/DTD/xhtmll-tranaitional . ded™>

<html =mlna="http:/ www.wl, org/L995/ xhtml=>

<head>

<meta http-equiv="Contant-Type" content="text/html: charset=utf-8" />

<title>CS8 Hooks Test Page</titles L
!

£1link href="atyles.cas"™ rel="styleshest™ type~"text/cas"™ />

</ head>

H2 Text Heading

3 Text Heading

Hi Trit Heading

Loseems spwuen dodor sit smet, ceaseotenss sy ebe Nes psavilin, i vel curis bendveir nsqns st conssquat ehit, Ripiseing ot oy
Vivemny surisu e, o coasecteres misi. Com soeny maoque peratibe of Mg & PAUTINNST moale, Kot nAvuh mus Vesthoum u i
tacreet, velt prre peetiom byile. ul eleifend ool maunis = et Praesend o tormer jusio. Duia Joremy in consequet eu_ feugist sed my
Suspescivee modere sapien wourman. Nars S oo, FEGUs et porititon i, placens st anpse. Suspendisse el dodor, vehcols viae phaestn of
pelenicaque metm. in semper ebn ekt nec puats.
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FLASHIN' THE WORLD

We are going to create a very cool rollover effect for images using Actionscript.
Follow this tutoria and you will be ableto do it in no time! We are using Actionscript
3.0 and Flash C4, however you should be fine if you are using AS3 and Flash CS3.

Step One: Go ahead and download the start file for this tutorial located in the
download .zip file which is linked back near the beginning of the newsletter. Open that
flaup and get ready to go to work! First things first, turn on that
“PutlmagesinsideThisMovieClip” Layer and select the Movieclip and give it an
instance name of “images_mc”. NOTE: The images | am using as thumbnails are
cropped to 250px X. 120px.

Step Two: Place those images on stage and line them up using the Align Panel or just
punch in the exact x and y coordinates you want. After arranging them just the way
you want go ahead and select each one individually and convert it to a Movieclip and
then select them all and go Modify>Convert to Symbol and convert the bunch of
images to a Movieclip Symbol.
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FLASHIN' THE WORLD

Step Three: After doing that Select all the images and Cut and Paste them INSIDE of
that big green box on the layer “ PutlmageslinsideThisMovieClip” and delete the green
box. Now that we have that setup it's time we go up to the “AS’ Layer and enter the
code you see in the screenshot. This code will create a rectangle shape with a border
and no fill and place it right up in the top left corner, and then the little bit of code with
visible = false; makes it disappear. CODE:

var imgBorder: Shape = new Shape();

imgBorder.graphics.lineStyle(5,0xFFFFFF);
imgBorder.graphics.drawRect(0,0,250,120);

addChild(imgBorder);

imgBorder.visible = falsg;

Step Four: Next we will use some simple Event Listenersto “listen” for the mouse
touching an of the children Movieclips located inside of the master “images mc”
Movieclip. When one of those is rolled over it is made a tiny bit bigger and then when
itis rolled off of it reduces size again. Use that code right there in the screenshot and
paste it below that code we entered into the Actions Panel earlier. CODE:

function imagesRoF(event: MouseEvent): void{

event.target.width +=15;

event.target.height +=15;

}

function imagesRoffF(event: MouseEvent): void{

event.target.width -=15;

event.target.height -=15;

}

images mc.addEventListener (MouseEvent. MOUSE_OVER, imagesRoF);

images _mc.addEventListener (MouseEvent. MOUSE_OUT, imagesRoffF);

Step Five: Now that we have setup a simple change that happens to an image when we
roll over it a few simple changes and we can get that border in it's place and maybe
add a nicelittle effect aswell! Go ahead and change your script so it looks like mine.
Basically we are telling flash to first show that border we created and further to place
it based on the x and y of those thumbnails (remember we have this border added
inside of the images_mc so the x and y are correct) and lastly we have created a simple
Tween using Actionscript which fades it in. NOTE: Lines 1 & 2 we have to be sure we
import what we need for that Tween to work! CODE:

import fl.transitions. Tween;

import fl.transitions.easing.*;

var imgBorder: Shape = new Shape();

imgBorder.graphics.lineStyle(5,0xFFFFFF);
imgBorder.graphics.drawRect(0,0,250,120);

addChild(imgBorder);

imgBorder.visible = falsg;

function imagesRoF (event: MouseEvent): voi c{

imgBorder.visible = true;

var borderTween: Tween = new Tween(imgBorder,"alpha”,Srong.easeOut,0,1,1,true);
imgBorder.x = event.target.x;

imgBorder.y = event.target.y;

}

function imagesRoffF(event: MouseEvent): void{

imgBorder.visible = falsg;

}

images_mc.addEventListener (MouseEvent. MOUSE_OVER, imagesRoF);
images_mc.addEventListener (MouseEvent. MOUSE_OUT, imagesRoffF);
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var imgBorder:
imgBorder.grea
imgBorder.grag
images_mc. add

s.drawRect (0,0,250,120);
d{imgBorder);

sible = false

imgBorder. v:
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FLASHIN' THE WORLD

Step Six: Now | want the images to get a little bigger on rollover, we will need a few
Tweens to make the Width and Height of both the border and the actual image get
bigger, but we only need to make the image smaller because our border will just fade
away, so that will save us two Tweens. Check out my code in the screenshot for an
idea of what to do. CODE:

function imagesRoF(event:MouseEvent):void{

imgBorder.visible = true;

var borderTween: Tween = new Tween(imgBorder,"a pha’,Strong.easeOut,0,1,1,true);
var borderW:Tween = new

Tween(imgBor der," width" ,Strong.easeOut,255,280,1,tr ue);

var borderH:Tween = new

Tween(imgBorder," height" ,Strong.easeOut,125,137,1,tr ue);

var imgW:Tween = new

Tween(event.target," width" ,Strong.easeOut,250,275,1,tr ue);

var imgH:Tween = new

Tween(event.target," height" ,Strong.easeOut,120,132,1,tr ue);

imgBorder.x = event.target.x;

imgBorder.y = event.target.y;

}

function imagesRoffF(event:MouseEvent):void{

imgBorder.visible = false;

var imgWBack: Tween = new

Tween(event.target," width" ,Strong.easeOut,275,250,1,tr ue);

var imgHBack: Tween = new

Tween(event.target," height" ,Strong.easeOut,132,120,1,tr ue);

}

Step Seven: One last thing to do is go ahead and add that line of code | have added on
line 19. That line of code with force whatever image is being rolled over to pop up to
the top and NOT be hidden underneath any other image. Very, cool you could aso add
a buttonMode so the little finger shows up and really drives home the fact that these
are buttons to be clicked. CODE:

function imagesRoF(event:MouseEvent):void{

imgBorder.visible = true;

var borderTween: Tween = new Tween(imgBorder,"a pha’,Strong.easeOut,0,1,1,true);
var borderW:Tween = new Tween(imgBorder,"width",Strong.easeOut,255,280,1,true);
var borderH: Tween = new Tween(imgBorder,"height",Strong.easeOut,125,137,1,true);
var imgW:Tween = new Tween(event.target,"width",Strong.easeOut,250,275,1,true);
var imgH:Tween = new Tween(event.target,"height",Strong.easeOut,120,132,1,true);
imgBorder.x = event.target.x;

imgBorder.y = event.target.y;

images_mc.setChildlndex(event.tar get as MovieClip, numChildren-1);

}

function imagesRoffF(event:MouseEvent):void{

imgBorder.visible = false;

var imgWBack: Tween = new

Tween(event.target,"width",Strong.easeOut, 275,250, 1,true);

var imgHBack: Tween = new
Tween(event.target,"height",Strong.easeOut,132,120,1,true);

}
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PHOTOSHOP BY NIGHT

Follow this tutorial with me and learn how to create this nice sleek Web 2.0 styled bar
you can use anywhere from your site navigation to the tops of info boxes across your
site!

Step One: We are going to start with a new Photoshop document. Go File>New and
size the document 640px X 40px. After the document shows up double click the
Background Layer and give the Background Layer a name, | am naming my Layer
“Bg". Go ahead now and Create a new Layer and your screen should look something
like mine, go ahead and refer to the Screenshot to double check.

Step Two: Double click that Layer's name and give it a new name, | will call mine
“roundedBg”. Next grab the Rounded Rectangle Tool (U) this tool is located
underneath the Rectangle Shape Tool, you just have to click and hold on that tool and
you will see alittle pop-out menu appear, choose the Rounded Rectangle Tool. Next
look toward the top of your screen and set the “Radius’ to 10px and over to the left of
this control bar area choose the little icon to the right so this Shape Tool is drawing
“Fill Pixels’. NOTE: If you rollover the icons you will see alittle Tooltip telling you
what icons does what, you need “Fill Pixels’.
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Step Three: Go ahead and set your foreground color to # 304dc9 and then hold down
your Shift key and drag from the top left corner of the document until you hit the
bottom of the document. This should give you a blue square with rounded corners
sitting on the far left of your Photoshop document. Refer to the screenshot for
clarification.

Step Four: Create a new Layer and nameit “Tab". Go Edit>Fill and under “Contents’
choose “Black”, we should now have our “Tab” Layer filled with solid Black. Next go
Layer>Layer Style>Gradient Overlay and you should see the familiar Layer Styles
dialog box pop up. Click on the Gradient Stripe there and double click the little color
stop on the bottom left and input the color hex code # d7d7d7 hit “OK” and double
click the other color stop on the bottom right and input the color hex code # e9e9e9.
Check out the screenshot for guidance.

Step Five: Next grab the Pen Tool (This tool you want set to draw Paths, the center
icon up in that control bar) and make a shape as | have in my screenshot. We don’t
need to worry about what Layer we have selected because this is only a path, it is not
actually artwork being draw, just a “guide” if you will being stored by Photoshop over
in the Paths Panel, matter of fact open that Paths Panel and make sure your Path is
selected in that Panel and Ctrl/Cmd + Click the Thumbnail to load it as a selection.
NOTE: In the screenshot | have not yet loaded the Path as a selection, you will see the
“Marching Ants” where the Path was.
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PHOTOSHOP BY NIGHT

Step Six: Alright great! We have a selection we want to punch out of this Layer,
instead of just hitting the “Delete” key we are going to do this more non-destructively
4 by using a Layer Mask. NOTE: you could use a Vector Mask right from the Path by

| selecting the Path and going Layer>Vector Mask>Current Path, but the Path would
need to encircle what we want to show, not hide. To punch this out with a Layer Mask
simply go Layer>Layer Mask>Hide Selection.

Step Seven: Now with the “Tab” Layer still selected go Layer>Layer Style>Drop
Shadow. Follow the settings | have in my screenshot. Blend Mode: Multiply, Color:
Black, Opacity: 20%, Angle: -40, Distance: 8px, Spread: Opx, Size: 15px. This will
give us a nice little shading on that little rounded square we drew way back whenever.

Step Eight: Now create a new Layer and name it “Highlight”. Grab the Rectangular
Marquee Tool and select the top half of the entire image with that tool. Fill that
selection with Black and then hit Ctrl/Cmd + D to deselect and then check out the
Layers Panel and find the Fill Opacity (right below the Opacity) and set the Fill to
“0%". This will make all that disappear. Set your foreground color to white (You
should be able to do this by first hitting “D” and then hitting “X"). Go Layer>Layer
Style> Gradient Overlay and click the little Gradient stripe again and choose the
“Foreground to Transparent” Gradient and hit “OK”. Next set the Gradients Blend
mode to “Soft Light” and set the angle to “180”.




Step Nine: Alright we next want to add some text and maybe an icon or two! Grab the
Text Tool and type out the words “Live Shows!”. | am using Arial Font and 18pt Text
set to White, but really the color does not matter, we will change that in a moment. We
will create a simple Layer Style to color this and add a little depth and then copy it to
whatever icon(s) we decide to go with. With the Text Layer selected go Layer>Layer
Style>Color Overlay and give this text the color #304dc9 Then apply a Black Inner
Shadow as | havein my screenshot.

Step Ten: We will grab our icons from the Custom Shape Tool (Located under the
Rounded Rectangle Tool) and just find a nice arrow shape pointing to the right and
some other icon to sit to the left of that arrow. We need to first create a new Layer to
place these shapes on, again just make sure you are using “Fill Pixels’. TIP: Use the
Shift key when you draw the shapes to constrain the proportions. Use the Move Tool
(V) to move your icons to wherever you want them and then right click the text layer
and hit “Copy Layer Styles” and then right click our new icons Layer and hit “ Paste
Layer Styles’. Thereyou haveit! | nice simple header bar which you can save and use
all over the web!

Live Shows!




ILLUSTRATOR PARK

These cool Web 2.0 Style Glosy Badges are al over the place, but the beauty of
creating them in Illustrator is that they are vector AND you can go in and make it one
solid color or spice it up alittle more depending on what you are using it for. Thisis a
pretty basic tutorial, but one you all should enjoy and maybe even learn a thing or two
from.

Step One: Start by going File>New and create a document 800px X. 600px. Before
we get going let’s check out the Gradient Panel, it can be found under
Window>Gradient. We will use this a few times throughout this tutorial and basically
al you will need to know how to do is change the color of those two little color stops.
Two ways to do this are either click the color stop and use the Color Panel
(Window>Color) and move those sliders around until you get your color or you can
just drag the color swatch you want out of the Swatches Panel and drop it right on the
color stop you want to change. Get used to using this panel, it is really useful for all
kinds of effects here in Illustrator.

Step Two: Grab the Start Tool (Located beneath the Rectangle, or Ellipse Tool) and
start dragging out a star shape. Now DON'T let go of the mouse button, press and hold
the “Up” Arrow key and you will see more “arms” being added to the star shape, now
once you see a decent number of “arms’ press and hold the Ctrl/Cmd key and drag the
mouse back in asif you were trying to make the start shape smaller. Those “arms’
should now be shorter, let go of the mouse button and you will have your shape.
Before we do anything a quick trick to delete the stroke is to simply hit “X” and then
“I". You have just gotten rid of that default black stroke. Press “X” again and set a nice
blue as the foreground color.
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ILLUSTRATOR PARK

Step Three: Now that we have our shape we want to give it a gradient. Check out the
Gradient Panel and make a gradient that runs from alight blue to a slightly darker
blue. Use the little “Angle” input field to make your gradient run from light on the
bottom to dark at the top. Our next step we will take a look at masking here in
Ilustrator

Step Four: Now it is time to add a glow to the base of this shape and a gradient to the
top which will act as the shine. Grab the Ellipse Tool and drag out a nice oval and fill
it with white. Go Effect>Blur>Gaussian Blur and give it a nice large blur to really
soften this white. Make sure you have the shape selected and open the Transparency
Panel (Window>Transparency) and set the Blend Mode to “ Soft Light”. Select the
badge shape and go Edit>Copy, then select that blurred shape and again look to the
Transparency Panel and double click the blank spot next to the thumbnail and hit
Ctrl/Cmd + F and make sure you then fill that shape (in the mask) with white. Click on
the original thumbnail in the Transparency Panel to get back to the main editing mode.

Step Five: Now again grab the Ellipse Tool and draw out a shape which will act asthe
shine at the top of our badge shape. Look back to the Transparency Panel and create a
mask for this shape and paste that badge shape over this aswell (Again, you want to
use the hotkey Ctrl/Cmd+F to paste in place), make sure you fill that mask with white
aswell. Select the original thumbnail to get back to the main editing mode. Set that
Layer to the Blend Mode “ Soft Light”.

Step Six: Alright now all we need to do is apply a couple strokes and a drop shadow
and we're outta here! Select the initial badge shape and open the Stroke Panel
(Window>Stroke) and set a fairly thin stroke, it all depends on the size of your badge
shape, but try to get it around the size of mine. The trick hereis to not only create a
stroke but with the Stroke Panel set the corner joints to “Round Joint” and set the
stroke to "Align to Outside” also located right there in the Stroke Panel. Give the
stroke a nice darker blue color.

Step Seven: Be sure you have the badge still selected and we next want to grab the
Appearance Panel (Window>Appearance) and press the new stroke icon. Once we get
the new stroke click on the word “ Stroke:” that just appeared and edit the stroke giving
it those same “Round Joint” and “Align to Outside” effects and set the size to
something 10-15pt larger than the first stroke and then click on the stroke color box
and giveit a bright green (Just so we can see which stroke is on top here), note this
new stroke is on top of the smaller one. This Appearance Panel stacks these strokes
just like layers, so we need to drag our new stroke down below our old stroke so we
can see that old stroke. After you re-arrange change the color of the green stroke to
white. Go Effect>Stylize>Drop Shadow to add a nice little drop shadow and we're
done!
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Brush: http://www.brush .com/brush/1262-
Thisis avery cool brush set for use in Photoshop. This set is a really great mix of
smeared splatters and grunged grunginess, if you catch my drift. It is a totally free
download provided by the generous artists and folks at www.brusheezy.com, | urge
you to check them out!

latter -Plus

Font:h m/komika-title.fon

Here is a nice comic-style type-face. | am not a huge fan of comic styled fonts, but
this week we use a comic font in our Neon Tube light special effect in Photoshop.
Grab this font and follow along! Again, thisis a free font provided by the artists and

good folks from www.dafont.com be sure to check out their site!

http://designslur p.com/

Design Slurp is arealy cool site, at the folks that made it have made a bunch of other
note-worthy sites that are al grand-slams as far as cool design are concerned.
Obviously the focal point of this page is the great header artwork (on which | have a
tutorial coming soon!) but the ultra free flowing “module” design/layout is aso pretty
cool. | particularly like the semi opague backgrounds you see al over this page. Great
work on this site for sure!

http://www.yellowbir dpr oj ect.com/

Wow, where do | start with this site, first off creating a design which uses yellow as
it's primary color | think is probably the most difficult design job and when pulled off
poorly can look HORRIBLE and be physically harsh on a viewers eyes, but this site
doesit beautifully. It has a store incorporated within the site which looks very nice and
flows with everything, also the whole look from the logo and typefaces to the
background and those little dividers, everything in this site flows visudly all the way
down to even matching the stuff they are selling! This is a really nice website, even if
your not a huge fan of the overall style implied.

http://www.hyper xlocal.com/

Thisis just a nice clean-cut site with good colors and | really like the way the body of
the site is designed. From the top we have a very cool navigation bar with some sweet
looking rollovers and a background that matches at the top and bottom. | love the glass
edging on the body of the site and then lastly | really like even the layout of the body
content once you move off of the homepage, very good stuff.

http://www.jester com.com/portfolio/

Well | needed to include a flash site as| aways try to do and this one fit the bill
perfectly this month! The background is very cool, music not-so-annoying, and we
have a nice simple, easy to navigate website. | like the way this site moves from one
page to the next, nice sliding motion. | aso like how the portfolio has been divided
print work from web work, very nice, yet compact site with great work!
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